conseils personnalisés - disque dur externe

Publié le 3 Janvier 2019

Bonsoir Monik
Je me permets ce mail car je vois que tu réponds souvent sur le forum de Studio scrap, et que le CDIP le me répond pas...
Utilisatrice de SS depuis longtemps, j'en suis à la version SS7. Depuis peu, je n'ai plus accès à un disque dur externe ou une clé à partir de SS7. Je peux exporter mais rien importer d'un DDE. Penses-tu qu'une mise à jour windows puisse être la cause de ce dysfonctionnement ? Crois tu que je doive désinstaller - réinstaller ???
Merci de tes conseils

bonjour,

Merci pour l'intérêt que tu portes à mes messages, et pour la confiance que tu m'accordes !

Ce que tu cherches à utiliser sur ton disque dur externe, est-ce que ce sont

a) des photos (ou des éléments ou textures enregistrées ailleurs que dans le dossier "textures" de Studio Scrap)

b) ou bien des dossiers internes Studio Scrap  : maquettes, embellissements, textures ?

a) pour les photos (etc), je ne pense pas avoir de solution à te proposer ; il faut que le disque dur externe soit branché avant d'ouvrir Studio Scrap, mais je pense que tu as déjà vérifié cette question

 

b) j'espère que c'est le problème que tu rencontres, j'ai eu le même ; voici la solution que m'a donnée le CDIP 

Le CDIP m'a suggéré de  retourner dans "mes préférences" - ce que j'avais fait pour contrôler que le lien enregistré était bien mon lecteur externe. Par acquis de conscience, j'ai quand même revérifié : le lien n'allait plus vers l'ensemble de mes dossiers Studio Scrap, mais directement sur le dossier Textures (dysfonctionnement ponctuel, ou incident lié au nettoyage de mon ordi ? Je ne sais pas)  (voir détails complémentaires ICI

 

- éventuellement, la suppression des fichiers DATA 1 à 9 dans le dossier Roaming peut aider ?

 

ps : le CDIP répond rarement sur le forum, et j'ai perdu mes codes d'accès ; si l'incident n'est pas résolu, je te suggère d'envoyer un mail à l'assistance technique, c'est plus efficace

 

pps : si tu reçois une réponse de leur part, différente de celle évoquée ici, pourrais-tu me la transmettre, elle pourra resservir :)

réponse reçue en "MP" : ça a fonctionné, tant mieux !

et voici la réponse transmise par le CDIP

  • Fermez Studio-Scrap
  • Cliquez sur Démarrer / Programmes / Accessoires / Exécuter
  • Tapez REGEDIT puis OK
  •  
  • Ouvrez le répertoire HKEY CURRENT USER
  • Ouvrez ensuite Software puis CDIP
  • Cliquez avec le bouton droit de la souris sur Studio-Scrap(votre version)
  • Cliquez sur Supprimer
  • Confirmez le traitement
  • Fermez l'éditeur de la base de registre
  • Relancez Studio-Scrap
  •  
  • Si le problème persiste :
  •  
  • Fermez Studio-Scrap 
  • Cliquez sur Démarrer / Ordinateur
  • Ouvrez le disque dur C:
  • Ouvrez le répertoire Utilisateurs / <votre session> / Appdata / Roaming / 
  • Studio-Scrap(le numéro de votre version).
  • Supprimez tous les fichiers et dossiers sauf Artistique.pts et RSS.xml
  •  
  • Si vous ne voyez pas le répertoire AppData :
  • Cliquez sur le menu Organiser / Option des dossiers et de recherche
  • Cliquez sur l'onglet Affichage
  • Cochez l'option "Afficher les fichiers et dossiers cachés"
  • Cliquez sur OK
  •  

Rédigé par monik

Publié dans #conseils personnalisés

Repost0
Pour être informé des derniers articles, inscrivez vous :
Commenter cet article