STUDIO SCRAP - version 7.5

Publié le 4 Juillet 2017

sur le forum technique, il y a eu quelques échanges sur l'intérêt de la nouvelle version.

 regarde les dernières pages de LILIGRAPHIK sur la galerie, et tu pourras prendre tout de suite ta décision :

 (ou ICI, si vous regardez cette page dans quelques semaines)

avec la version 7.5 (même la version de base), tu pourras créer des GIFS animés. Si tu es beaucoup en contact avec tes amis par mail, tu pourras leur envoyer des images sympa .. à condition que ta messagerie permette l'insertion directe de l'image dans le texte.

Je suis chez Orange, et mes images partent seulement en pièce jointe, c'est beaucoup moins drôle (mais ce n'est pas grave, les animations ne me tentent pas tellement).

Sinon, tu trouveras peut-être d'autres informations qui te feront craquer (ou non), pour la nouvelle version, dans le descriptif du logiciel
 

Des dysfonctionnements ont été signalés.

 

Fifido signalait   (avec la version  1.9)  Le logiciel se met à jour à l'infini : à chaque démarrage, il m'invite à télécharger et installer la mise à jour.


J'ai contacté l'assistance technique : il suffisait "simplement" de nettoyer les registres (Menu/Utilitaires/Nettoyer les registres) !

elle ajoute : 

Le fait de nettoyer les registres ne supprime rien au niveau du logiciel. En fait, je pense que cela vide les mémoires résiduelles des dernières actions effectuées.
C'est aussi une chose à faire lorsque, par exemple, un ancien texte persiste à s'afficher dans la zone de saisie des textes.
J'ai réalisé cette manipulation à plusieurs reprises, et je peux vous assurer que cela n'affecte en rien le fonctionnement du logiciel.
Cordialement.

Ciboulette indique

Bonjour,
Ouf ! Je pense que je viens de résoudre mon problème.
J'ai desinstallé et réinstallé Studio Scrap 7.5 et du coup ça marche. J'aurais pu le faire avant mais c'est vrai que j'hésitais de peur de tout perdre.
J'ai alors essayé de comprendre. Je constate :
1 - que lors du lancement je n'ai plus cette barre de défilement qui durait jusqu'à 3 mn avec un message de recherche des préférences. Le logiciel s'ouvre maintenant pratiquement instantanément.
2 - quand j'ouvre le dossier préférences , maintenant la case prévue pour indiquer le chemin des dossiers texture, embellissements... etc, est vide, alors que lors de ma précédente installation j'avais indiqué le dossier Documents publics s/C puisque c'était là que ces éléments étaient enregistrés avec la version précédente. Je pense que c'était là le problème. Je n'ose pas essayer. J'ai trop galéré. Pas envie de tout désorganiser.
Si ça peut aider quelqu'un d'autre ........
Cdlt
Ciboulette

Concernant l'affichage des préférences, j'avais rencontré le même problème après un grand nettoyage de mon ordinateur. Le CDIP m'a conseillé de revérifier tout le chemin d'accès enregistré dans "mes préférences" (jusque dans le détail), et cela a résolu mon souci (voir ICI)

Rédigé par monik

Repost 0
Commenter cet article